Instalação e Manutenção

Instalação do Revolution 2.0

Pré-requisitos Para utilizar o Revolution 2.0, o computador deve possuir sistema Windows 7 (Service pack 1), 8 ou 10. O PC também deve possuir entre 4 e 8 gigabytes de memória ram. É necessário a instalação do Microsoft Framework 4.7.2. O arquivo de instalação está presente no caminho \\nome_de_seu_servidor\ROOT\Revolution2.0\Framework