Instalação do Revolution 2.0

Pré-requisitos

Para utilizar o Revolution 2.0, o computador deve possuir sistema Windows 7 (Service pack 1), 8 ou 10. O PC também deve possuir entre 4 e 8 gigabytes de memória ram.
É necessário a instalação do Microsoft Framework 4.7.2.
O arquivo de instalação está presente no caminho \\nome_de_seu_servidor\SYS\Revolution2.0\Framework

OBS.: Em relação ao Framework, nas máquinas com Windows 10 essa atualização ocorre de forma automática. Já nas máquinas com Windows 7 e 8 é preciso instalá-lo.
O Framework também pode ser obtido no link: https://www.microsoft.com/net/download/dotnet-framework-runtime

Instalação

1) Acesse a pasta SYS em seu servidor. Para isso, aperte o símbolo do Windows no teclado junto com a tecla R (WINDOWS + R). Na pequena janela que abrirá digite: \\nome_de_seu_servidor e então aperte a tecla ENTER ou clique em OK.

(Você também pode usar: iniciar > executar. A mesma tela se abrirá).

2) Acesse o caminho SYS > Revolution2.0 > Instaladores > Revolution.

3) Basta então executar o instalador e seguir os passos do Setup.

 

Após a instalação

Caso você já tenha a versão antiga do Revolution instalada, após acessar o sistema 2.0, aperte CTRL + F8 no teclado e altere o caminho da atualização para: \\nome_do_seu_servidor\Revolution2.0\update\Revolution.

Caso seja uma nova instalação, na tela de configuração informe o nome de seu servidor em “Servidor preferencial” e, em caminho do atualizador informe: \\nome_do_seu_servidor\Revolution2.0\update\Revolution

IMPORTANTE: Ao concluir a instalação é necessário desinstalar a versão antiga do Revolution para evitar qualquer conflito e problemas em relação a manipulação dos dados no banco.